Adam Owners Club banner

1 - 9 of 9 Posts

·
Registered
Joined
·
42 Posts
Discussion Starter · #1 ·
The voice command button on my Adam has not been working since I got the car on Saturday, it worked for 1 day and then nothing. I press and hold the button and nothing happens. I have spoken to my dealer today and they have said it is because I am on the ios 7.1 update on iPhone and the car is not compatible with this update. She said that her phone works fine because she never updates hers, so basically I should have not updated my phone??? Is she talking rubbish and should I be making a complaint or not? I find it ridiculous that it simply will not work with the new ios update when the updates are supposed to make things better. Can the intellilink not be updated to suit this new iPhone update.
Anyone else having these problems?
 

·
Registered
Joined
·
944 Posts
My phone is up to date and works fine.
 

·
Registered
Joined
·
424 Posts
She is talking rubbish- I've always kept my phone updated, and my intellilink was updated in March (at the 1 year service) and I've never had problems with it.

Does the voice command button appear at all?
 

·
Registered
Joined
·
568 Posts
Mine is up to date and my Adam works with it
 

·
Registered
Joined
·
469 Posts
Intellilink needs to be plugged in and updated.
All it is is software, and software needs updating all the time. Would be silly to sell a car with a computer which isn't compatible with what currently on the market or being released.
 

·
Registered
Joined
·
42 Posts
Discussion Starter · #7 ·
Right, I was a bit miffed with her answer about my iPhone update not being compatible with the intellilink so I sat in my car for over half an hour last night fiddling with it. I deleted my phone from Bluetooth, reconnected it, then had a play around with my phone settings and now IT WORKS!! \0/ I have switched Siri off on my phone and all seems to be well now. It was working this morning perfectly fine, no problems. It's even working now when it's plugged into the USB socket, which it wasn't doing before.
I'm going to keep an eye on it over the weekend and see how it goes, because it did this to me earlier in the week, worked for a day and then nothing, but if it does play up again i'm going to take it back in.
Thanks for the advice everyone. If it does play up again I know I can go in and say she's talking rubbish because yours all work with the new update.
 

·
Registered
Joined
·
3 Posts
If your phones unlocked it works. But if the phones locked the voice recognition doesnt work. You need to change settings under passcode on your phone amd enable siri when the phones locked. I had same issue!! Let me know if this solves it??
 

·
Registered
Joined
·
42 Posts
Discussion Starter · #9 ·
All sorted now. Yes Benji that did work. I'm over the moon now. Still can't believe I was just fobbed off at the dealers saying it was all because i'd updated my phone. Thank heavens for this forum or I would have ended up trading in my iPhone for a Samsung or something, haha.
 
1 - 9 of 9 Posts
Top