Adam Owners Club banner
1 - 5 of 5 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter · #1 ·
Hello!!!New Adam owner here - I've had mine for 2 weeks now and I'm really happy with it but.... I can't get Bringgo to install on my iPhone 5.I've downloaded it from the App Store. When I open the App it says "Notice please wait a moment" - then just quits. Any ideas what I'm doing wrong?
Thanks
Gareth
 

·
Registered
Joined
·
117 Posts
You're doing nothing wrong it's just Vauxhall chose a very poor partner app! See the other posts about complaints. I have emailed Vauxhall about how this app is damaging their brand. Intellilink is sold to us as a system that will be updated with apps. I've had my car over a year now and there has not. Been one update yet. I've link the complaint to BBC Watchdog. Maybe then Vauxhall will get its finger out and do something about it!
 

·
Registered
Joined
·
2 Posts
Discussion Starter · #3 ·
Thanks for the reply.
The Bringgo technical support team solved it for me in the end - it was necessary to put the phone in "aeroplane mode", then reconnect the wifi before downloading. It installed fine after that!
Gareth
Edited by: Hatter
 

·
Registered
Joined
·
117 Posts
My point is you shouldn't have to do this and do that it should just work. It's because it's programmed at a poor level. I don't know why they just didn't partner with a trusted mac company?
 

·
Registered
Joined
·
117 Posts
Nav company
 
1 - 5 of 5 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top