Adam Owners Club banner
1 - 17 of 17 Posts

·
Registered
Joined
·
102 Posts
Discussion Starter · #1 ·
Hey just wondering if anyone knows how to change the front indicator bulbs. I had a quick look at the manual it doesn't say anything. Haven't looked myself yet. Any help please peps. Also while I'm here I'm getting sick of starting my car putting my seat belt on and a picture showing to put my seat belt on, not the one where you haven't got it on and it's beeping at you just the one when you start the car, getting abit annoyed having to press the menu button everytime as I'm always in and out of my car. I have the digital speedo reading so it's getting frustrating does everyones do this. Terrible feature. Thanks
 

·
Registered
Joined
·
27 Posts
Is the picture of the seat belt on start up not for the rear seats??? Is your rear seat belts clipped in for tidiness?
 

·
Registered
Joined
·
102 Posts
Discussion Starter · #3 ·
No there not is that what it is

I'll check tomorrow. If it is your a legend. Still bit anyone as I can rely on my mates clipping them in when there finished. Show just be able to tell there's no weight on them. Thanks
 

·
Registered
Joined
·
102 Posts
Discussion Starter · #4 ·
By the way figured out the bulbs at the front the case just unscrews and it's out
 

·
Registered
Joined
·
102 Posts
Discussion Starter · #5 ·
Nope seat belt sign still comes up when belts are plugged in just comes up slightly different guess I'm gonna have to deal with it
 

·
Registered
Joined
·
1 Posts
Hi Steve I'm also having the seat belt problem... and I've only had my jam a week! Will let you know what the dealership says 😕
 

·
Registered
Joined
·
944 Posts
They're meant to come on.

Both light up if no one is sitting there. It changes if people are in the back. Should go after a minute.
 

·
Registered
Joined
·
102 Posts
Discussion Starter · #8 ·
Cool thanks yea it does go but I'm impatient I have to press the menu button everytime
 

·
Registered
Joined
·
172 Posts
If you put your seatbelt on before putting the key in the ignition then the display doesn't come on :)
 

·
Registered
Joined
·
102 Posts
Discussion Starter · #10 ·
Oh OK that makes sense I'll give that a go thank you
 

·
Registered
Joined
·
102 Posts
Discussion Starter · #11 ·
Nope tried putting seat belt on first before key a couple of times still no go
 

·
Registered
Joined
·
944 Posts
Your just going to have to ignore it...!
 

·
Registered
Joined
·
102 Posts
Discussion Starter · #13 ·
Yea I gathered that. Not the point though just stating it's a rubbish feature. Revised it wouldn't be solved after the first post!
 

·
Registered
Joined
·
944 Posts
Yeh I'm not entirely sure why they put it there! The new volvos have it too.
 

·
Registered
Joined
·
102 Posts
Discussion Starter · #15 ·
Yea because the loud beeping when you pull off without it wasn't enough
 

·
Registered
Joined
·
172 Posts
Been doing some experimenting, doesn't matter when you put the seat belt on, but so long as when you put the key in and turn the ignition on, you have to wait for the checking screen to clear, then you don't get the seatbelt nag screen.
 

·
Registered
Joined
·
102 Posts
Discussion Starter · #17 ·
Yep you were right that's the way. I new someone could sort it out. Cheers
 
1 - 17 of 17 Posts
Top