Adam Owners Club banner

1 - 16 of 16 Posts

·
Registered
Joined
·
56 Posts
Discussion Starter · #1 ·
HI,

Does anyone use the Eco setting tyre pressure? I read in the manual that they get inflated to 42psi front and 39 rear which is 10psi more than the standard/comfort setting, seems quite high to me. How will this affect the car, will it make it a really hard/harsh ride, causing the cabin to rattle or vibrate? How much of an improvement will it make to my mpg? I'm worried there will be less grip and it will affect the handling, is this the case? will it feel quicker with there being less roll resistance? I have a 1.2 slam so the sports suspension is quite firm already.

Thanks
 

·
Registered
Joined
·
117 Posts
Isn't that the other way around. Front 38 rear 46?
 

·
Registered
Joined
·
117 Posts
I looked in the manual page 207 and that's what it says
 

·
Registered
Joined
·
117 Posts
Just checked the manual I have 2013 and the new manual online and you're right they are different figures. Mine says 38 front rear 46. But the 2014 manual says what you have just said. Weird!
 

·
Registered
Joined
·
117 Posts
Oh and the 2012 version has different pressures again. Wonder if they used different tyres for each generation
 

·
Registered
Joined
·
53 Posts
My tyre pressure were set to Eco by my dealer when I bought my AJ. 38 front, 46 rear. I have the technical pack which includes tyre pressure sensors and the digital display of them. The dealer told me to try it out but they could change them to the non Eco setting if I found the ride too hard! I haven't! If I wanted them changed, the digital tyre system would need re-programming so the warning didn't keep coming on but that's not a big fix.
 

·
Registered
Joined
·
117 Posts
I've got the tyre pressure system and my dealer set them all to 46. I noticed that the front were set too high. I've now put the front down to 38 and I haven't got any warnings or anything so I think it must have to drop to a really low pressure to warn you?
 

·
Registered
Joined
·
56 Posts
Discussion Starter · #9 ·
Don't they all have tyre pressure monitors? I pumped mine up and it does feel hard, feels like there's no tyres! Mind you the car feels a bit quicker, so if my mpg improves I could live with the hard ride. It's way better than my last car!
Gpfradgley, you have nearly every option on the list!!!
 

·
Registered
Joined
·
117 Posts
Yeah I did go crazy with the options Tommus
 

·
Registered
Joined
·
457 Posts
I seem to think , the tyre pressure thing was ment to be there
When I ordered jammie back in April 13 , but there was a problem
With them at that time and they stopped putting them on as standard ???
Am I just imagineing this 🚘❓🚙
 

·
Registered
Joined
·
117 Posts
Angeolly I heard this too via the forum but my dealer said there was no problem getting it. The problem I had was he ordered the tech pack and advanced park assist 2. Those options were invalid together because of the parking sensors. Basically if both those packs were compatible I would have had two sets of parking sensors which is not possible. He just ordered what was in the tech pack and missed off the sensors because they were already in the apa2 pack.
 

·
Registered
Joined
·
457 Posts
When I ordered there wasn't so many packs , you just ticked the individual options ,
No light packs or teck packs ,.... Eeee them were the dayssss 🚘👵🚙
 

·
Registered
Joined
·
56 Posts
Discussion Starter · #14 ·
How do you know if you have the tyre pressure monitoring system? I don't think mine has it, I looked in the manual and it says on the mid level display it shows as a flat tyre icon that lights up but when I start my car up and all the lights come on, there is no flat tyre icon. The brochure I have says it has it as standard but that's from April this year and my car could've been built before April. Bought it in May and it was off the forecourt so don't know how long they had it, it is one of the core 24 models.
 

·
Registered
Joined
·
53 Posts
If you press the menu button on the left stalk and scroll through the menu you see a screen with a picture of the car and a digital reading of each of the four tyre pressures.
 

·
Registered
Joined
·
56 Posts
Discussion Starter · #16 ·
I don't have the up level display that shows all that info. I'm not sure if mine has the pressure monitor system, the manual says that where the fuel gauge is there is a flat tyre symbol that illuminates, yet when I start the engine that light doesn't illuminate like the others do, (you know, when you turn the ignition all the lights in the dash light up briefly). The brochure I have says it has it as standard, that was dated in February, I got my car in May, it's one of the core models and was already at the dealers when I got it. Maybe it was built before February? Seems unlikely. Feel like I'm being short changed, crap display and no tyre pressure monitoring system!
 
1 - 16 of 16 Posts
Top