Adam Owners Club banner
1 - 15 of 15 Posts

·
Registered
Joined
·
27 Posts
Discussion Starter · #1 ·
Evening

On looking at the Adams last Saturday , I asked about what engines where available & basically told 1.2 & 1.4 (100bhp) , he specifically said 100 BHP,, so ended up buying a 1.4 i Glam ,, now home I look at insurance quotes but they mention a few engines mainly S/S ecoflex & a 87bhp 1.4i inc 100bhp. I phone him back & he tells me it's 100bhp!

Hoe do you know what engine you have??
 

·
Registered
Joined
·
27 Posts
Discussion Starter · #3 ·
On my invoice. It says 1.4i glam.. That's it
 

·
Registered
Joined
·
27 Posts
Discussion Starter · #7 ·
Signing the registration docs, it mentions 87PS,, there u have it.. Not the 100bhp I was led to believe
 

·
Registered
Joined
·
27 Posts
Discussion Starter · #8 ·
Is the 87bhp an alright power train,, not wanting something completely gutless but for a 1st time driver hopefully ok
 

·
Registered
Joined
·
162 Posts
the 1.2 has some power behind it I don't struggle what so ever with mine and the acceleration is decent as the car weighs next to nothing.
Plus the fact there 1.2 i have feels a lot more responsive than the 1.4 i test drove, and a few people have said the 1.4 feels a little sluggish but i suppose everyone is different,
The acceleration difference between the two is minimal as my mate has the slam 1.4 and we had a go on a track and there was nothing between us when kicking it off the start line tbh,
So you'll be fine I'm sure with the 87,
 

·
Registered
Joined
·
27 Posts
Discussion Starter · #10 ·
I don't know why they supply 2 engines so close in power
 

·
Registered
Joined
·
162 Posts
Not too sure either but as I said the difference is very minimal, either way your gonna love it as I love mine!
The power is decent and your gonna be flying, enjoy the Adam! plus get some pics on for me too,
 

·
Registered
Joined
·
424 Posts
Sorry you are quite right, when I looked a while ago it was missing so I thought it had been stopped, but they had just changed the configurator and other bits were missing too
 

·
Registered
Joined
·
27 Posts
Discussion Starter · #13 ·
Won't let me post a pic
 

·
Registered
Joined
·
68 Posts
I've got the 1.4 Slam 87 and at first it was a bit sluggish but now its been driven in its really responsive. I got mine in June this year so still quite newI drive down motorways every day to and from work and have no issues getting it up to speed and when overtaking it still has get up and go in 5th gear.My fella drives a 182 Clio sport and even he is impressed withit...."it's quite nippy for a sensible car!!"...cheeky bugger!
 
1 - 15 of 15 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top