Adam Owners Club banner
1 - 11 of 11 Posts

·
Registered
Joined
·
72 Posts
Discussion Starter · #1 ·
I got adam yesterday and when listening to the radio on dab of fm, or music from my phone via bluetooth it keeps cutting out, as if the radio has lost signal. But its not the radio station not in signal, as ive never had problems in previous car, and its also when its on the bluetooth with phone music. It happens a few times throughout a song, it sort of crackles fades out then comes bk a few seconds later. Anyone else had this? Does it have anything to do with my phone bluetooth?
 

·
Registered
Joined
·
206 Posts
What phone?? I know with apple stuff like if I'm watching something on youtube and I get an email through the sound on youtube dies and I get the notification and then the volume goes back to normal.... Dunno whether it's the same on other phones but maybe having the phone connected to the car it's using that way of using the notifications.....
 

·
Registered
Joined
·
72 Posts
Discussion Starter · #3 ·
Samsung Galexy S4. Thats strange, maybe its when I get a noification on my phone then. Seems silly that it does that though,I can understand if it is a call or something that will come through the intellilink, but if it doesnt effect the intellilink then it shouldnt cut out. Hopefully there will be decent updates to fix glitches like that.
 

·
Registered
Joined
·
127 Posts
pop your phone on silent when listening to music and that should stop the notifications interrupting playback. Your issue sounds more like a connection fault with the speakers (the crackle and then loss of sound). Does it happen randomly or when you hit a bump/pothole?
 

·
Registered
Joined
·
72 Posts
Discussion Starter · #5 ·
I'll try that! Thanks :). The crackle only happened once or twice... its normally like the voulme dies then comes back.Edited by: LauraGlam
 

·
Registered
Joined
·
127 Posts
Ah ok then it could be signal related (DAB signal and Bluetooth). If we end up having a Bluewater meet soon I can take a look at it then if you like
 

·
Registered
Joined
·
72 Posts
Discussion Starter · #7 ·
I need to read through the manual, probly some setting ticked. I Did find a tick thing for traffic updates, and that cuts it out, so unselected that and it doesnt seem to happen as frequent. As I got the car as a demo the settings have probly be messed around with from standard. If it still plays up that would be great! Will be nice to see your adam!
 

·
Registered
Joined
·
127 Posts
Yeah there could be something selected that is interfering with it then lol. I had a panic the first time I used the spare key to drive the car and all the settings had buggered off, took me a little while to work out the settings are key specific. Could be a good idea to try swapping to the other key and seeing if that has any effect
 

·
Registered
Joined
·
72 Posts
Discussion Starter · #9 ·
Oh I never realised that, yeah i'll try the spair key later and see if it does it then, then ill have a look at the difference in the settings between the two! Thank you!!!
 

·
Registered
Joined
·
72 Posts
Discussion Starter · #10 ·
Put phone on silent on the drive home and it didnt happen! Hopefully that's solved the problem for now
 
1 - 11 of 11 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top