Adam Owners Club banner

1 - 7 of 7 Posts

·
Registered
Joined
·
68 Posts
Discussion Starter #1
When I purchased my adam the intellink displayed the outside temperature in celsius, now it's stuck on fahrenheit. I've looked in the manual and looked through the different settings, Can anyone help me out here ?
 

·
Registered
Joined
·
5 Posts
I have not had a problem like that. However I have had to take my back to the dealer. The intellilink system lost audio and would not switch off. Hope it does not happen again.
 

·
Registered
Joined
·
3 Posts
Hi Clayzy, mine has just done this too! It has changed to fahrenheit and I no longer get the desplay on the centre dial. Did you get a fix for it?
 

·
Registered
Joined
·
68 Posts
Discussion Starter #5
Hi yeah i got it sorted, i literally just messed about with the toggle stick after pressing the menu button, that's the only advice i can give you because in all honesty i didn't know how i did it myself ha... Yeah but its definitely something to do on the menu settings just have a play about with it. Good Luck
 

·
Registered
Joined
·
424 Posts
It's on a menu setting where you choose imperial units (mph and centigrade) or metric units (kph and Fahrenheit)
 

·
Registered
Joined
·
3 Posts
yippee! thanks guys for your advice. I had been messing about with the Trip milage setting and must have accidentally changed it then. Just changed the units back from the left stalk menu button and all sorted. By the way I went into to Vauxhall garages and showed them the error, they had no clue how to fix it and booked me in for a diagnostics test!
 
1 - 7 of 7 Posts
Top