Adam Owners Club banner
1 - 5 of 5 Posts

Registered
Joined
2 Posts
Discussion Starter · #1 ·
Hi

Just bought a 2016 vauxhall Adam today and have been trying to set it up to use for maps tomorrow but I am getting nowhere.

My phone connects via Bluetooth but if I connect with a USB it just says connecting for ages and never manages is.

I only have 4 apps, 2 are bringgo which done seem to work(and it won't let me download the app for my Samsung S10)
And I can't for the life of me figure out how the Android Auto works, as it doesn't even seem to be on my car.

I cant figure out how to update my intellilink system on the car or do anything really, not sure what to do, any help would be appreciated
 

Registered
Joined
69 Posts
Welcome to the club 馃榾

Wireless Android Auto isn't available on the Adam, you need to connect it via the USB port. The 2016 Adam does have Android Auto as I believe it was the first year that Vauxhall added support for it
 

Registered
Joined
2 Posts
Discussion Starter · #3 ·
Welcome to the club 馃榾

Wireless Android Auto isn't available on the Adam, you need to connect it via the USB port. The 2016 Adam does have Android Auto as I believe it was the first year that Vauxhall added support for it
Hi,
Thanks for the reply 馃榿
Looks like my car was registered Jan 2016, so not sure if it's still the version 3 for the screen rather than the version 4.

When trying to connect via USB it said connecting for about 10 minutes but never actually did anything more than that, not sure if I am missing something simple
 

Registered
Joined
69 Posts
Version 3 units have capacitive buttons under the screen and version 4 units have physical buttons as far as I know. The settings should have a couple of toggles for both Android Auto and Apple Carplay
 

Registered
Joined
13 Posts
In the setings menu you need to enable CarPlay / AndroidAuto.
Only works on IL4.0.
Activating phone projection in the settings menu Press (house simbil) to display the home screen
and then select Settings. Scroll through the list to Apple CarPlay or Android Auto.
Make sure the respective application is activated.
 
1 - 5 of 5 Posts
Top