Adam Owners Club banner
1 - 15 of 15 Posts

Registered
Joined
55 Posts
Discussion Starter · #1 ·
Hi
Anyone on here had any trouble with the start stop on the Adam? Mine has it on but it never works. Pointless feature really....
 

Registered
Joined
424 Posts
I have it on mine and it works more often than it doesn't. Is your ECO button on? It doesn't seem to work until the engine temp gets to a certain range. Also if the engine is having to drive the a/c or heating on a fast and high setting it doesn't always work. It also needs to detect a certain amount of pressure on the brakes when you stop so don't coast and eventually come to a stop.
All the things I've said make it sound really unreliable but honestly it does works 馃槣
 

Registered
Joined
55 Posts
Discussion Starter · #3 ·
HiEco button is on (light on) Never use air con or high fan speed (Open my windows haha) and I brake normally. I did suspect that it needed sufficient engine temp and a good amount of charge in the batt to work. Im driving to Norfolk in a few weeks so ill give it a run and properly test it. If not, its going back to the dealer. Thanks for the reply and tips :)
 

Registered
Joined
172 Posts
Daft question, but do you take it out of gear and release the clutch, then the engine turns off......putting the clutch back in will then restart the engine.You don't need to use the handbrake, foot on the brake will do, but it does have to be out of gear.
 

Registered
Joined
55 Posts
Discussion Starter · #5 ·
Valid question.. And yes I do take it out of gear and release the clutch. Tried using foot and handbrakes. Still doesn't work. Might be a fault. Will ask dealer when it's due a service in September. Not a major issue, but would like it to work. Seems I'm the only one to experience issues.
 

Registered
Joined
407 Posts
Also if you have you air con or blowers on windscreen I'd doesn't s/s. Donno why must use more power for that.
 

Registered
Joined
55 Posts
Discussion Starter · #7 ·
That would be a bit odd... blowers on windscreen would stop start stop from working? The whole thing with s/s seems like a gimmick. I dont use air con for fuel reasons.
 

Registered
Joined
424 Posts
Just a quick thought - on your speedo at approx 5mph can you see the words stop start? Just wondering if you've been given the correct engine as mistakes like that have happened in the factory
 

Registered
Joined
47 Posts
Hello

You should have the word Auto in between 0 and 1000 rpm as this is where it drops to when the car shuts off as it doesn't shut everything down.

If not then I agree and you may possibly have the wrong model/engine.
 

Registered
Joined
55 Posts
Discussion Starter · #10 ·
Hi guys, I can confirm I have the Eco button and on the speedo.. It has the auto s/s... It has worked before, but it's so rare and random I can't remember the last time it kicked in. Is that also true? Wrong engines/functions fitted in the factory?
 

Registered
Joined
407 Posts
It does stop it from s/s if blowers are on windscreen Vauxhall told me dealer when I took it in as I thought it had broken. It's also not a gimmick it's saves you on road tax as it is better than just normal engine. Well worth getting.
 

Registered
Joined
55 Posts
Discussion Starter · #12 ·
Found this... and it mentions certain climate control features that might stop it from working...I did believe you by the way, I just found it extremely odd... :)
Conditions for an Autostop</font>The Stop-Start System checks if each of the following conditions is fulfilled. Otherwise an Autostop will be inhibited.</font><ul style="margin: 0px 1.5em 1.5em; padding: 0px; border: 0px; outline: 0px; font-size: 11px; font-family: tahoma, verdana, arial; line-height: 16.5px; : rgb240, 240, 240;"><li style="margin: 0px; padding: 0px; border: 0px; outline: 0px; font-weight: inherit; list-style: disc outside;">The Stop-Start system is not manually activated</font><li style="margin: 0px; padding: 0px; border: 0px; outline: 0px; font-weight: inherit; list-style: disc outside;">The bonnet is fully closed</font><li style="margin: 0px; padding: 0px; border: 0px; outline: 0px; font-weight: inherit; list-style: disc outside;">The drivers door is closed or the drivers seat belt is fastened</font><li style="margin: 0px; padding: 0px; border: 0px; outline: 0px; font-weight: inherit; list-style: disc outside;">The battery is sufficiently charged and in good condition</font><li style="margin: 0px; padding: 0px; border: 0px; outline: 0px; font-weight: inherit; list-style: disc outside;">The engine is warmed up</font><li style="margin: 0px; padding: 0px; border: 0px; outline: 0px; font-weight: inherit; list-style: disc outside;">The engine coolant temperature is not too high</font><li style="margin: 0px; padding: 0px; border: 0px; outline: 0px; font-weight: inherit; list-style: disc outside;">The engine exhaust temperature is not too high, e.g. after driving with high engine load</font><li style="margin: 0px; padding: 0px; border: 0px; outline: 0px; font-weight: inherit; list-style: disc outside;">The ambient temperature is not too low</font><li style="margin: 0px; padding: 0px; border: 0px; outline: 0px; font-weight: inherit; list-style: disc outside;">The defrost selection does not inhibit an Autostop</font><li style="margin: 0px; padding: 0px; border: 0px; outline: 0px; font-weight: inherit; list-style: disc outside;">The Climate Control system does not inhibit an Autostop</font><li style="margin: 0px; padding: 0px; border: 0px; outline: 0px; font-weight: inherit; list-style: disc outside;">The brake vacuum is sufficient</font><li style="margin: 0px; padding: 0px; border: 0px; outline: 0px; font-weight: inherit; list-style: disc outside;">The self-cleaning function of the diesel particulate filter is not active</font><li style="margin: 0px; padding: 0px; border: 0px; outline: 0px; font-weight: inherit; list-style: disc outside;">The vehicle has moved since the last Autostop</font>[/list]<div style="margin: 0px; padding: 0px; border: 0px; outline: 0px; font-size: 11px; font-family: tahoma, verdana, arial; line-height: 16.5px; : rgb240, 240, 240;">An Autostop may become less available as the ambient temperature approaches freezing point.</font><div style="margin: 0px; padding: 0px; border: 0px; outline: 0px; font-size: 11px; font-family: tahoma, verdana, arial; line-height: 16.5px; : rgb240, 240, 240;">
</font>
Certain settings of the Climate Control system may inhibit an Autostop. Please consult the Climate Control chapter in your Owners Manual for details.</font>
 

Registered
Joined
172 Posts
I'd think that it is having the blowers on uses quite a bit of battery and so that is the restricting factor rather than the air being blown.....Some good info there hoon, I know that if the engine has stopped and you open the drivers door, the engine will restart.This is definitely something for the dealer to look at, it is odd how some things fail for some people and not others, I haven't had any issues at all with my car, I was worried about using the windscreen wipers after seeing all the issues others have had, but no problems at all.You would think that with all the parts built the same way with the same parts then either they would all fail or none.
 

Registered
Joined
55 Posts
Discussion Starter · #14 ·
DizzyThat happened to me, the opening the door and the engine restarting, on one of the few times that s/s has worked. Im just wondering about the seat belt sensors on the seats. I often put my phone, wallet and smokes on the passenger seat. It maybe an over sensitive sensor? But Im under the impression it only applies to the drivers seat and door. See below for things that make the engine start again when in stop start mode...
If one of the following conditions
occurs during an Autostop, the
engine will be restarted automatically
by the stop-start system.鈻 The stop-start system is manually
deactivated鈻 the bonnet is opened鈻 the driver's seat belt is unfastened
and the driver's door is opened鈻 the engine temperature is too low鈻 the charging level of the battery is
below a defined level鈻 the brake vacuum is not sufficient鈻 the vehicle is driven at least with
walking speed鈻 the climate control system requests
an engine start鈻 the air conditioning is manually
switched on.
 

Registered
2015, Rocks Air 1.0T
Joined
1 Posts
Hi, just jumping on this as I can't see any newer posts.

I bought a used Rocks Air 1.0T and for the first 2 months, the stop-start function worked. But it has since stopped. I'm asking the place where I bought it what they think (having seen what's in the manual about how it works). I only do about 50 miles a week in my Adam. So I suspect it may be a battery issue.
You would've thought a 'City' style car would have been designed for shorter journeys and hence improved battery life.

Did anyone resolve this with theirs?
 
1 - 15 of 15 Posts
Top