Adam Owners Club banner
1 - 5 of 5 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter · #1 ·
Hello everyone, I have had my 2018 Adam for 2 days now, it only has 11k miles on the clock and the usb port doesn't seem to work.

If I plug my phone in (Samsung S20) it will charge very slowly and stop charging after a few minutes but that is all it does. My phone doesnt recognise it as any kind of data connection and doesnt even give me the options to choose usb options such as file transer or charging. If I open android auto and try to connect to the car it does nothing. The icon in the car doesn't change when I plug my phone in and just gives a warning message when clicked. My phone connects over Bluetooth and I can play music but with my phone connected over usb the usb option is still grayed out on the radio.

I have tried 5 different cables including 2 from the dealership when I picked up the car trying to get it to work, they also tried a different phone that works on another car and it didnt work.

I have tried a few solutions that I have seen online such as clearing android auto cache and one that involved playing a sound through the alarm channel.

I been through all of the settings and even looked through the developer settings and cant find a reason why it wouldnt be working.

I still have 3 months of warranty so I'm not too worried about what is wrong, I just want to get it sorted because android auto was one of the main reasons I got an Adam in the first place. Would this be a problem with system or just the usb port? Has anyone else had this problem, and if so how did you fix it?

Software versions that I found in the developer options:
SW version: IP34.5.1(1.34.5.6)
HW version: E3
MgrSys: 1.34.1.2
MgrMcm: 1.34.3.0
MgrVid: 1.32.0.1
MgrUsb: 1.34.0.1
MgrDab: 1.32.0.2
MgrBt: 1.25.2.16
MgrHf: 1.25.0.2
MgrWifi: 1.34.0.3
MgrTsk: 1.22.0.2
MgrUpg: 1.34.5.0
MgrLog: 1.11.0.1
AppMain: 1.34.0.1
MgrDetect: 1.25.2.12
MgrHwio: 1.12.0.0
CmnBase: 1.22.0.4
MgrDIPO: 1.34.0.10
MgrGal: 1.34.1.1
MgrUA: 1.32.5.0
vdmc: 1.34.5.0
MgrPs: 1.21.0.0
MgrAppGoGo: 1.25.2.1

Any advice at all would help very much, thanks.
 

·
Registered
Joined
·
39 Posts
From the manuals:
"
To use Android Auto and/
or Apple CarPlay:
1. Download the Android Auto app
to your phone from the Google
Play store. There is no app
required for Apple CarPlay.
2. Make sure Apple CarPlay
or Android Auto is enabled
in the infotainment system
.
Press Settings on the home
screen and then go to the
second settings page.
3. Connect your Android Phone
or Apple iPhone by using the
compatible phone USB cable
and plugging into a USB data
port. For best performance, use
your device’s factory-provided
USB cable. Aftermarket or third-
party cables may not work.
To use Android Auto, certain device
settings may need to be enabled
on the Android phone itself."
 

·
Registered
Joined
·
2 Posts
Discussion Starter · #4 ·
From the manuals:
"
To use Android Auto and/
or Apple CarPlay:
1. Download the Android Auto app
to your phone from the Google
Play store. There is no app
required for Apple CarPlay.
2. Make sure Apple CarPlay
or Android Auto is enabled
in the infotainment system
.
Press Settings on the home
screen and then go to the
second settings page.
3. Connect your Android Phone
or Apple iPhone by using the
compatible phone USB cable
and plugging into a USB data
port. For best performance, use
your device’s factory-provided
USB cable. Aftermarket or third-
party cables may not work.
To use Android Auto, certain device
settings may need to be enabled
on the Android phone itself."
Man... I entered the developer code and looked through the developer options, do you think I wouldn't look at the second page of the regular settings? This was the first thing I tried. And as for my phone, it comes with android auto from the factory and I have made sure that I have latest version.
 

·
Registered
Joined
·
39 Posts
Sorry my bad, but sometimes simple things are overlooked.
I have 2018 and the AA works perfect without any problems.
Did you try an USB stick? USB port is fine if you can play the music from the USB stick.
If not then like you wrote it could be a problem with the USB socket or port.
 
1 - 5 of 5 Posts
Top